<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-131165559-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-131165559-1');
</script>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.kozi.com/xmlrpc.php">
<link rel="shortcut icon" type="image/png" href="https://www.kozi.com/wp-content/themes/kozi/favicon.png" />


	<!-- This site is optimized with the Yoast SEO plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Police Blotter - KOZI</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.kozi.com/police-blotter-1030/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Police Blotter - KOZI" />
	<meta property="og:description" content="080520 FIRE LAW" />
	<meta property="og:url" content="https://www.kozi.com/police-blotter-1030/" />
	<meta property="og:site_name" content="KOZI" />
	<meta property="article:published_time" content="2020-08-06T15:37:21+00:00" />
	<meta property="article:modified_time" content="2020-08-06T15:38:18+00:00" />
	<meta property="og:image" content="https://www.kozi.com/wp-content/uploads/2017/04/Police-Blotter-1-300x93.png" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.kozi.com/#website","url":"https://www.kozi.com/","name":"KOZI","description":"Community Radio","potentialAction":[{"@type":"SearchAction","target":"https://www.kozi.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.kozi.com/police-blotter-1030/#primaryimage","inLanguage":"en-US","url":"https://www.kozi.com/wp-content/uploads/2017/04/Police-Blotter-1.png","width":550,"height":170},{"@type":"WebPage","@id":"https://www.kozi.com/police-blotter-1030/#webpage","url":"https://www.kozi.com/police-blotter-1030/","name":"Police Blotter - KOZI","isPartOf":{"@id":"https://www.kozi.com/#website"},"primaryImageOfPage":{"@id":"https://www.kozi.com/police-blotter-1030/#primaryimage"},"datePublished":"2020-08-06T15:37:21+00:00","dateModified":"2020-08-06T15:38:18+00:00","author":{"@id":"https://www.kozi.com/#/schema/person/a16fb8b70a272eb6bdab0e4f4ea7bb26"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.kozi.com/police-blotter-1030/"]}]},{"@type":["Person"],"@id":"https://www.kozi.com/#/schema/person/a16fb8b70a272eb6bdab0e4f4ea7bb26","name":"Anna Bozlinski","image":{"@type":"ImageObject","@id":"https://www.kozi.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5658b6a0fff979efd94766a69ca724e6?s=96&d=mm&r=g","caption":"Anna Bozlinski"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//yui.yahooapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KOZI &raquo; Feed" href="https://www.kozi.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KOZI &raquo; Comments Feed" href="https://www.kozi.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kozi.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=8b91e9b65714672b99031a373613522a"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.kozi.com/wp-includes/css/dist/block-library/style.min.css?ver=8b91e9b65714672b99031a373613522a' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.kozi.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://www.kozi.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='sfgh-pure-css-css'  href='https://yui.yahooapis.com/pure/0.6.0/pure-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sfgh-pure-css-grids-css'  href='https://yui.yahooapis.com/pure/0.6.0/grids-responsive-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='kozi-style-css'  href='https://www.kozi.com/wp-content/themes/kozi/style.css?ver=8b91e9b65714672b99031a373613522a' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.kozi.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kozi.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.kozi.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.kozi.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.kozi.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.kozi.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.kozi.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.kozi.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.kozi.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.kozi.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"mm\/d\/y","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.kozi.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.kozi.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.kozi.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.kozi.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.kozi.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.kozi.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.kozi.com/wp-includes/js/dist/dom-ready.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://www.kozi.com/wp-includes/js/dist/a11y.min.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kozi.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.kozi.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.kozi.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.kozi.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.kozi.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.kozi.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.kozi.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"https:\/\/www.kozi.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","google_maps_api":"AIzaSyBJfc4b26U0qiGb33JjaSTc0KBFzicJ30","google_maps_styles":[{"featureType":"administrative","elementType":"labels.text.fill","stylers":[{"color":"#444444"}]},{"featureType":"landscape","elementType":"all","stylers":[{"color":"#f2f2f2"}]},{"featureType":"poi","elementType":"all","stylers":[{"visibility":"off"}]},{"featureType":"road","elementType":"all","stylers":[{"saturation":-100},{"lightness":45}]},{"featureType":"road.highway","elementType":"all","stylers":[{"visibility":"simplified"}]},{"featureType":"road.arterial","elementType":"labels.icon","stylers":[{"visibility":"off"}]},{"featureType":"transit","elementType":"all","stylers":[{"visibility":"off"}]},{"featureType":"water","elementType":"all","stylers":[{"color":"#46bcec"},{"visibility":"on"}]}],"txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kozi.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.9'></script>
<link rel='https://api.w.org/' href='https://www.kozi.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kozi.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kozi.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.kozi.com/?p=34160' />
<link rel="alternate" type="application/json+oembed" href="https://www.kozi.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kozi.com%2Fpolice-blotter-1030%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kozi.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kozi.com%2Fpolice-blotter-1030%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.kozi.com/?wordfence_lh=1&hid=7D5FBD637E53423F96B023455A65DAA4');
</script><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><script type='text/javascript' src='https://www.kozi.com/wp-includes/js/tw-sack.min.js?ver=1.6.1'></script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://kozi.com/wp-content/uploads/2016/05/background.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	
<!-- START - Open Graph and Twitter Card Tags 2.2.7.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="KOZI"/>
  <meta property="og:title" content="Police Blotter - KOZI"/>
  <meta property="og:url" content="https://www.kozi.com/police-blotter-1030/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="080520 FIRE LAW"/>
  <meta property="article:published_time" content="2020-08-06T08:37:21-07:00"/>
  <meta property="article:modified_time" content="2020-08-06T08:38:18-07:00" />
  <meta property="og:updated_time" content="2020-08-06T08:38:18-07:00" />
  <meta property="article:section" content="Police Blotter"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Police Blotter - KOZI"/>
  <meta itemprop="headline" content="Police Blotter - KOZI"/>
  <meta itemprop="description" content="080520 FIRE LAW"/>
  <meta itemprop="datePublished" content="2020-08-06"/>
  <meta itemprop="dateModified" content="2020-08-06T08:38:18-07:00" />
  <meta itemprop="author" content="Anna Bozlinski"/>
  <!--<meta itemprop="publisher" content="KOZI"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Police Blotter - KOZI"/>
  <meta name="twitter:url" content="https://www.kozi.com/police-blotter-1030/"/>
  <meta name="twitter:description" content="080520 FIRE LAW"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular | yoast_seo -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.2 -->
	
</head>

<body class="post-template-default single single-post postid-34160 single-format-standard custom-background group-blog">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fixed-top-bar">
	<div class="inner">
		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"> <span class="icon">&#9776;</span> MENU</button>
			<div class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6"><a href="http://#">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-has-children menu-item-144"><a href="https://www.kozi.com/shows/2nd-cup-of-coffee/">2nd Cup of Coffee</a>
	<ul class="sub-menu">
		<li id="menu-item-148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148"><a href="http://kozi.com/2nd-cup/">2nd Cup Listings</a></li>
		<li id="menu-item-146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146"><a href="http://kozi.com/help-wanted">Help Wanted</a></li>
		<li id="menu-item-147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147"><a href="http://kozi.com/yard-sales">Yard Sales</a></li>
	</ul>
</li>
	<li id="menu-item-243" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-243"><a href="https://www.kozi.com/shows/america-in-the-morning/">America In The Morning</a></li>
	<li id="menu-item-242" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-242"><a href="https://www.kozi.com/shows/spanish/">Spanish</a></li>
	<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-145"><a href="https://www.kozi.com/shows/kozi-am/">KOZI AM</a></li>
</ul>
</li>
<li id="menu-item-388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-388"><a href="http://#">News</a>
<ul class="sub-menu">
	<li id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-154"><a href="https://www.kozi.com/news-room/">News Room</a></li>
</ul>
</li>
<li id="menu-item-389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-389"><a href="http://#">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155"><a href="https://www.kozi.com/category/sports/">All Sports</a></li>
</ul>
</li>
<li id="menu-item-390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-390"><a href="http://#">VIPS</a>
<ul class="sub-menu">
	<li id="menu-item-347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347"><a href="https://www.kozi.com/vips-registration/">Become a KOZI VIP</a></li>
</ul>
</li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10"><a href="http://#">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328"><a href="https://www.kozi.com/advertise/">Partners</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/kozicommunityradio/">Facebook</a></li>
	<li id="menu-item-191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/KOZIRadio">Twitter</a></li>
</ul>
</li>
<li id="menu-item-391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-391"><a href="http://#">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342"><a href="https://www.kozi.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-345"><a href="https://www.kozi.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-11111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11111"><a href="https://www.kozi.com/submit-an-event/">Submit An Event!</a></li>
	<li id="menu-item-17205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17205"><a href="https://www.kozi.com/submit-something/">Submit 2nd Cup/Yard Sale</a></li>
</ul>
</li>
</ul></div>		</nav><!-- #site-navigation -->
	</div>
</div>
<div id="page" class="site">
	<header id="masthead" class="site-header" role="banner">
		<div class="call-letters">
			<span class="area"><strong>Chelan / Manson:</strong> 93.5 FM <span class="light-blue">•</span> 100.9 FM <span class="light-blue">•</span> 1230AM</span> <span class="light-blue seperator">|</span> <span class="area"><strong>Manson / Brewster / Pateros / Methow:</strong> 103.1 FM
		</div>
		<div class="header-inner">
			<a href="https://www.kozi.com"><img src="https://www.kozi.com/wp-content/themes/kozi/img/logo.jpg" class="logo" alt="KOZI Community Radio" /></a>
			<div class="listen-live-buttons">
				<a href="javascript:;" onclick="javascript:window.open('http://v6.player.abacast.net/506','ppv6','height=800,width=1100,menubar=no,scrollbars=no,toolbar=no,status=no,resizable=no')" class="listen-live fm"><i class="fa fa-headphones" aria-hidden="true"></i> LISTEN FM</a>
				<a href="javascript:;" onclick="javascript:window.open('http://v6.player.abacast.net/2636','ppv6','height=800,width=1100,menubar=no,scrollbars=no,toolbar=no,status=no,resizable=no')" class="listen-live am"><i class="fa fa-headphones" aria-hidden="true"></i> LISTEN AM</a>
				<a href="javascript:;" onclick="javascript:window.open('http://stream.abacast.net/playlist/icicle-kozifmaac-ibc4.m3u')" class="listen-live on-mobile"><i class="fa fa-headphones" aria-hidden="true"></i> ON MOBILE</a>
			</div>
		</div>
	</header><!-- #masthead -->
	<div id="content" class="site-content">
		
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		<div id="content-column" class="pure-g"><div class="content-region-left pure-u-2-3"><div class="main-focus-content" id="page-content"><div class="inner-focus"><div class="news-room-item"><h3><span class="the-date">[8/6/20]</span> Police Blotter</h3><div class="post-details"><span class="cat-links">Posted in <a href="https://www.kozi.com/category/police-blotter/" rel="category tag">Police Blotter</a></span><span class="tags-links">Tagged <a href="https://www.kozi.com/tag/car-accident/" rel="tag">car accident</a>, <a href="https://www.kozi.com/tag/chelan/" rel="tag">Chelan</a>, <a href="https://www.kozi.com/tag/chelan-county-sheriff/" rel="tag">Chelan County Sheriff</a>, <a href="https://www.kozi.com/tag/douglas-county-sheriff/" rel="tag">Douglas County Sheriff</a>, <a href="https://www.kozi.com/tag/east-wenatchee/" rel="tag">east wenatchee</a>, <a href="https://www.kozi.com/tag/ems/" rel="tag">EMS</a>, <a href="https://www.kozi.com/tag/entiat/" rel="tag">entiat</a>, <a href="https://www.kozi.com/tag/fire/" rel="tag">fire</a>, <a href="https://www.kozi.com/tag/manson/" rel="tag">Manson</a>, <a href="https://www.kozi.com/tag/police-blotter/" rel="tag">Police Blotter</a>, <a href="https://www.kozi.com/tag/rivercom/" rel="tag">Rivercom</a></span></div><p><img class="alignnone size-medium wp-image-8992" src="https://www.kozi.com/wp-content/uploads/2017/04/Police-Blotter-1-300x93.png" alt="" width="300" height="93" srcset="https://www.kozi.com/wp-content/uploads/2017/04/Police-Blotter-1-300x93.png 300w, https://www.kozi.com/wp-content/uploads/2017/04/Police-Blotter-1.png 550w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><a href="https://www.kozi.com/wp-content/uploads/2020/08/080520-FIRE-LAW.pdf">080520 FIRE LAW</a></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.kozi.com/police-blotter-1030/" data-a2a-title="Police Blotter"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.kozi.com%2Fpolice-blotter-1030%2F&amp;linkname=Police%20Blotter" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.kozi.com%2Fpolice-blotter-1030%2F&amp;linkname=Police%20Blotter" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div></div></div></div></div><!-- end .content-region-left --><div class="content-region-right pure-u-1-3">
<aside id="secondary" class="widget-area" role="complementary">
	<div id="sidebar-search">
		<form role="search" method="get" class="search-form" action="https://www.kozi.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>	</div>
	<div id="sidebar-search">
	    	<h3 style="color:white; margin-top:0px">Sunrise Studio Cam</h3>
	    	<iframe src="https://video.ibm.com/combined-embed/23746336?videos=gallery" style="border: 0;" webkitallowfullscreen allowfullscreen frameborder="no" width="300" height="480"></iframe>
	   <!-- <iframe src="https://video.ibm.com/embed/23746336" style="border: 0;" webkitallowfullscreen allowfullscreen frameborder="no" width="360" height="202"></iframe>-->
	     <a href="https://www.sunriservs.com/" target="_blank"><img src="https://www.kozi.com/wp-content/uploads/2020/03/sunrise-rv.png"></a><br>
                 <a href="http://www.sunrisechevy.net/" target="_blank"><img src="https://www.kozi.com/wp-content/uploads/2020/03/sunrise-chevy.png"></a>
	</div>
			<div id="latest-items-widget">
		<h3>Latest Articles</h3>
		<div class="inner-latest">
			<div class="latest-item"><span class="the-date">[8/7/20]</span>  <a href="https://www.kozi.com/police-blotter-1031/">Police Blotter</a></div><div class="latest-item"><span class="the-date">[8/6/20]</span>  <a href="https://www.kozi.com/police-blotter-1030/">Police Blotter</a></div><div class="latest-item"><span class="the-date">[8/5/20]</span>  <a href="https://www.kozi.com/police-blotter-1029/">Police Blotter</a></div><div class="latest-item latest-item-audio"><span class="the-date">[8/4/20]</span>  <a href="https://www.kozi.com/heritage-heights-gets-test-results-following-comprehensive-covid-testing/">Heritage Heights gets test results following comprehensive COVID testing</a></div><div class="latest-item latest-item-audio"><span class="the-date">[8/4/20]</span>  <a href="https://www.kozi.com/ncw-leaders-lament-lack-of-communication-from-olympia/">NCW leaders lament lack of communication from Olympia</a></div><div class="latest-item"><span class="the-date">[8/4/20]</span>  <a href="https://www.kozi.com/police-blotter-1028/">Police Blotter</a></div><div class="latest-item latest-item-audio"><span class="the-date">[8/3/20]</span>  <a href="https://www.kozi.com/chelan-hospital-downsizing-means-job-cuts/">Chelan hospital downsizing means job cuts</a></div><div class="latest-item"><span class="the-date">[8/3/20]</span>  <a href="https://www.kozi.com/police-blotter-1027/">Police Blotter</a></div><div class="latest-item"><span class="the-date">[8/3/20]</span>  <a href="https://www.kozi.com/police-blotter-1026/">Police Blotter</a></div><div class="latest-item"><span class="the-date">[8/3/20]</span>  <a href="https://www.kozi.com/police-blotter-1025/">Police Blotter</a></div>		</div>
	</div>
		<div id="news-room-categories">
		<h3>Categories</h3>
		<div class="inner-categories">
			<ul>
					<li class="cat-item cat-item-3355"><a href="https://www.kozi.com/category/agriculture/">Agriculture</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.kozi.com/category/breaking-news/" title="For posts that will be shows site-wide for 24 hours">Breaking News</a>
</li>
	<li class="cat-item cat-item-33"><a href="https://www.kozi.com/category/business-economy/">Business &amp; Economy</a>
</li>
	<li class="cat-item cat-item-2365"><a href="https://www.kozi.com/category/church-services/">Church Services</a>
</li>
	<li class="cat-item cat-item-25"><a href="https://www.kozi.com/category/education/">Education</a>
</li>
	<li class="cat-item cat-item-2473"><a href="https://www.kozi.com/category/environment/">Environment</a>
</li>
	<li class="cat-item cat-item-35"><a href="https://www.kozi.com/category/feature/">Feature</a>
</li>
	<li class="cat-item cat-item-2595"><a href="https://www.kozi.com/category/fire-and-ems/">Fire and EMS</a>
</li>
	<li class="cat-item cat-item-29"><a href="https://www.kozi.com/category/health/">Health</a>
</li>
	<li class="cat-item cat-item-22"><a href="https://www.kozi.com/category/law-enforcement/">Law Enforcement</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://www.kozi.com/category/legal-tender/">Legal Tender</a>
</li>
	<li class="cat-item cat-item-23"><a href="https://www.kozi.com/category/local-government-meetings/">Local Government &amp; Meetings</a>
</li>
	<li class="cat-item cat-item-126"><a href="https://www.kozi.com/category/mid-lake-weather/" title="Jim &amp; Sara at the Llama Ranch, provide this report">Mid-Lake Weather</a>
</li>
	<li class="cat-item cat-item-2189"><a href="https://www.kozi.com/category/national-weather-service/">National Weather Service</a>
</li>
	<li class="cat-item cat-item-128"><a href="https://www.kozi.com/category/police-blotter/" title="Daily FireEMS reports">Police Blotter</a>
</li>
	<li class="cat-item cat-item-2253"><a href="https://www.kozi.com/category/politics/">Politics</a>
</li>
	<li class="cat-item cat-item-26"><a href="https://www.kozi.com/category/public-utility/">Public Utility</a>
</li>
	<li class="cat-item cat-item-27"><a href="https://www.kozi.com/category/recreation/">Recreation</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://www.kozi.com/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-364"><a href="https://www.kozi.com/category/the-tasting-room/" title="The Tasting Room Show Links">The Tasting Room</a>
</li>
	<li class="cat-item cat-item-28"><a href="https://www.kozi.com/category/transportation/">Transportation</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.kozi.com/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-2687"><a href="https://www.kozi.com/category/weather/">Weather</a>
</li>
	<li class="cat-item cat-item-24"><a href="https://www.kozi.com/category/wildfire/">Wildfire</a>
</li>
			</ul>
		</div>
	</div>
		<div id="events-widget">
	<div class="event-item pure-g">
<div class="event-left pure-u-7-24">
Aug 7
</div>
<div class="event-right pure-u-17-24">
<a href="https://www.kozi.com/events/friday-night-on-the-lawn-at-fielding-hills-2020-08-07/">Friday Night on the Lawn at Fielding Hills</a>
</div>
</div><div class="event-item pure-g">
<div class="event-left pure-u-7-24">
Aug 7
</div>
<div class="event-right pure-u-17-24">
<a href="https://www.kozi.com/events/music-under-the-stars-dinner-and-a-show-featuring-susan-robinson/">Music Under the Stars Dinner and a Show Featuring Susan Robinson</a>
</div>
</div><div class="event-item pure-g">
<div class="event-left pure-u-7-24">
Aug 7
</div>
<div class="event-right pure-u-17-24">
<a href="https://www.kozi.com/events/thursday-night-music-rocky-pond-2020-08-07/">Thursday Night Music @ Rocky Pond</a>
</div>
</div><div class="event-item pure-g">
<div class="event-left pure-u-7-24">
Aug 8
</div>
<div class="event-right pure-u-17-24">
<a href="https://www.kozi.com/events/virtual-gentle-mix-yoga-2020-08-08/">Virtual Gentle Mix Yoga</a>
</div>
</div><div class="event-item pure-g">
<div class="event-left pure-u-7-24">
Aug 8
</div>
<div class="event-right pure-u-17-24">
<a href="https://www.kozi.com/events/thursday-night-music-rocky-pond-2020-08-08/">Thursday Night Music @ Rocky Pond</a>
</div>
</div><div class="event-item pure-g">
<div class="event-left pure-u-7-24">
Aug 8
</div>
<div class="event-right pure-u-17-24">
<a href="https://www.kozi.com/events/dannys-flask-at-tipsy-canyon-winery/">Danny&#039;s Flask at Tipsy Canyon Winery</a>
</div>
</div><div class="event-item pure-g">
<div class="event-left pure-u-7-24">
Aug 9
</div>
<div class="event-right pure-u-17-24">
<a href="https://www.kozi.com/events/thursday-night-music-rocky-pond-2020-08-09/">Thursday Night Music @ Rocky Pond</a>
</div>
</div><div class="event-item pure-g">
<div class="event-left pure-u-7-24">
Aug 10
</div>
<div class="event-right pure-u-17-24">
<a href="https://www.kozi.com/events/virtual-vinyasa-with-lynda-yogachelan-2020-08-10/">Virtual Vinyasa with Lynda - Yogachelan</a>
</div>
</div><div class="event-item pure-g">
<div class="event-left pure-u-7-24">
Aug 10
</div>
<div class="event-right pure-u-17-24">
<a href="https://www.kozi.com/events/thursday-night-music-rocky-pond-2020-08-10/">Thursday Night Music @ Rocky Pond</a>
</div>
</div><div class="event-item pure-g">
<div class="event-left pure-u-7-24">
Aug 10
</div>
<div class="event-right pure-u-17-24">
<a href="https://www.kozi.com/events/virtual-yin-restorative-yoga-with-lynda-kennedy-2020-08-10/">VIRTUAL Yin/Restorative Yoga with Lynda Kennedy</a>
</div>
</div>	<a href="/events" class="events-view-all">View All</a>
</div>	<div id="sponsors">
	<div class="sponsor-slideshow slideshow cycle-slideshow cycle-autoinit " data-cycle-slides="> div" data-cycle-pause-on-hover="true" data-cycle-log="false"><div class="single-sponsor"><a href="https://www.lonepointcellars.com/" target="_blank"><img src="https://www.kozi.com/wp-content/files_mf/cache/th_b5c0eb863e765e8c482738e8c3f3aef5_Lone-Point-Cellars-Final.jpg" alt="" /></a></div><div class="single-sponsor"><a href="https://www.harvestfoodsnw.com/" target="_blank"><img src="https://www.kozi.com/wp-content/files_mf/cache/th_b5c0eb863e765e8c482738e8c3f3aef5_BMP-LOGO1-2.jpg" alt="" /></a></div><div class="single-sponsor"><a href="https://www.sunriservs.com/" target="_blank"><img src="https://www.kozi.com/wp-content/files_mf/cache/th_b5c0eb863e765e8c482738e8c3f3aef5_sunrise-rv.png" alt="" /></a></div><div class="single-sponsor"><a href="https://www.colvillefuels.com/" target="_blank"><img src="https://www.kozi.com/wp-content/files_mf/cache/th_b5c0eb863e765e8c482738e8c3f3aef5_colville.jpg" alt="" /></a></div><div class="single-sponsor"><a href="" target="_blank"><img src="https://www.kozi.com/wp-content/files_mf/cache/th_b5c0eb863e765e8c482738e8c3f3aef5_lkchlnphyscialtherapy.jpg" alt="" /></a></div><div class="single-sponsor"><a href="https://vipagencygroup.com/" target="_blank"><img src="https://www.kozi.com/wp-content/files_mf/cache/th_b5c0eb863e765e8c482738e8c3f3aef5_vip2logo.gif" alt="" /></a></div><div class="single-sponsor"><a href="http://oconnelldrilling.com/" target="_blank"><img src="https://www.kozi.com/wp-content/files_mf/cache/th_b5c0eb863e765e8c482738e8c3f3aef5_oconnel.jpg" alt="" /></a></div><div class="single-sponsor"><a href="https://www.alliedplumbingandpumps.com/" target="_blank"><img src="https://www.kozi.com/wp-content/files_mf/cache/th_b5c0eb863e765e8c482738e8c3f3aef5_allied-plumbing.jpg" alt="" /></a></div><div class="single-sponsor"><a href="https://lakechelancommunityhospital.com/" target="_blank"><img src="https://www.kozi.com/wp-content/files_mf/cache/th_b5c0eb863e765e8c482738e8c3f3aef5_325x162LCCH-Logo-Horizontal-RGB-e1549132988721.jpg" alt="" /></a></div><div class="single-sponsor"><a href="https://kellyallenagency.com/" target="_blank"><img src="https://www.kozi.com/wp-content/files_mf/cache/th_b5c0eb863e765e8c482738e8c3f3aef5_Kelly-Allen-Insurance-2.jpg" alt="" /></a></div><div class="single-sponsor"><a href="https://deepwaterelectronics.com/" target="_blank"><img src="https://www.kozi.com/wp-content/files_mf/cache/th_b5c0eb863e765e8c482738e8c3f3aef5_deepwaterhomeelectronics.jpg" alt="" /></a></div><div class="single-sponsor"><a href="https://lakeinteriorschelan.com/" target="_blank"><img src="https://www.kozi.com/wp-content/files_mf/cache/th_b5c0eb863e765e8c482738e8c3f3aef5_waterdamage.jpg" alt="" /></a></div><div class="single-sponsor"><a href="https://cvch.org/" target="_blank"><img src="https://www.kozi.com/wp-content/files_mf/cache/th_b5c0eb863e765e8c482738e8c3f3aef5_315x140Col.jpg" alt="" /></a></div><div class="single-sponsor"><a href="https://threerivershospital.net/" target="_blank"><img src="https://www.kozi.com/wp-content/files_mf/cache/th_b5c0eb863e765e8c482738e8c3f3aef5_three-Rivers.png" alt="" /></a></div><div class="single-sponsor"><a href="https://representatives.countryfinancial.com/ryan.greene/" target="_blank"><img src="https://www.kozi.com/wp-content/files_mf/cache/th_b5c0eb863e765e8c482738e8c3f3aef5_Ryan-Greene-Country-Financial.jpg" alt="" /></a></div><div class="single-sponsor"><a href="http://mvmqualitydrilling.com/" target="_blank"><img src="https://www.kozi.com/wp-content/files_mf/cache/th_b5c0eb863e765e8c482738e8c3f3aef5_mvmqualitydrillng.png" alt="" /></a></div><div class="single-sponsor"><a href="http://erlandsen.com/" target="_blank"><img src="https://www.kozi.com/wp-content/files_mf/cache/th_b5c0eb863e765e8c482738e8c3f3aef5_erlandsen.jpg" alt="" /></a></div><div class="single-sponsor"><a href="https://www.sirensongwines.com/" target="_blank"><img src="https://www.kozi.com/wp-content/files_mf/cache/th_b5c0eb863e765e8c482738e8c3f3aef5_siren-song.jpg" alt="" /></a></div><div class="single-sponsor"><a href="https://www.greendotsubshop.com/" target="_blank"><img src="https://www.kozi.com/wp-content/files_mf/cache/th_b5c0eb863e765e8c482738e8c3f3aef5_green-dot.jpg" alt="" /></a></div><div class="single-sponsor"><a href="http://lakechelanwinevalley.com/" target="_blank"><img src="https://www.kozi.com/wp-content/files_mf/cache/th_b5c0eb863e765e8c482738e8c3f3aef5_lake-chelan-wine-valley.jpg" alt="" /></a></div><div class="single-sponsor"><a href="https://www.slidewaters.com/" target="_blank"><img src="https://www.kozi.com/wp-content/files_mf/cache/th_b5c0eb863e765e8c482738e8c3f3aef5_slidewaters2.jpg" alt="" /></a></div></div></div>	<div id="deep-discount" class="pure-g">
	<div class="discount-left pure-u-7-24">
		<div class="left-inner">
			<img src="https://www.kozi.com/wp-content/themes/kozi/img/dollar.png" alt="" />
		</div>
	</div>
	<div class="discount-right pure-u-17-24">
		<h3>Deep Discount!</h3>
		<p>We've worked out deals with some of our area's best restaurants and businesses!</p>
		<a href="http://icbr.halfoffdeals.com/" target="_blank">Click Here!</a>
	</div>
</div>	<div id="page-fb-widget">
		<div class="fb-page" data-href="https://www.facebook.com/kozicommunityradio" data-tabs="timeline" data-width="315" data-height="400" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/kozicommunityradio"><a href="https://www.facebook.com/kozicommunityradio">KOZI Radio &quot;Your Community Radio Station&quot;</a></blockquote></div></div>
	</div>
</aside><!-- #secondary -->
</div></div><!-- end .content-column -->
		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<nav class="footer-nav">
			<div class="menu-footer-container"><ul id="footer-menu" class="menu"><li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a target="_blank" rel="noopener noreferrer" href="https://www.kozi.com/wp-content/uploads/2019/09/2019-Annual-EEO-Public-File-Report-for-Chelan.pdf">EEO REPORT</a></li>
<li id="menu-item-16843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16843"><a href="https://publicfiles.fcc.gov/am-profile/kozi">STATION PUBLIC FILE &#8211; AM</a></li>
<li id="menu-item-16842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16842"><a href="https://publicfiles.fcc.gov/fm-profile/kozi-fm">STATION PUBLIC FILE &#8211; FM</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24"><a target="_blank" rel="noopener noreferrer" href="https://www.kozi.com/wp-content/uploads/2017/10/CopyrightPolicy.pdf">COPYRIGHT POLICY</a></li>
<li id="menu-item-14515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14515"><a href="https://www.kozi.com/wp-content/uploads/2017/10/PrivacyPolicy.pdf">PRIVACY POLICY</a></li>
<li id="menu-item-221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221"><a href="https://www.kozi.com/employment/">EMPLOYMENT</a></li>
<li id="menu-item-220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220"><a href="https://www.kozi.com/sister-stations/">SISTER STATIONS</a></li>
</ul></div>		</nav>
		<div class="copyright-info" style="padding-bottom:10px">
			<span class="light-blue">&copy;</span> 2020 Icicle Broadcasting, Inc. <span class="light-blue seperator">|</span> All Rights Reserved
		</div>
<div style="margin:0 auto; text-align:center"><span id="siteseal" ><script async type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=k0u7zEqSthLNFh6aRAw0zUot40NqAJwzJEEpHr4YQhl4YxbKCWHAq6WX9edT"></script></span>  </div>
	</footer><!-- #colophon -->
</div><!-- #page -->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='ed8eb30f454b4b39409ef1a047328fe6';
hf4V='7d1039cdeff35e0007ea56f0f7fbacb6';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.kozi.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kozi.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://www.kozi.com/wp-content/themes/kozi/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.kozi.com/wp-content/themes/kozi/js/kozi-weather.js?ver=20160427'></script>
<script type='text/javascript' src='https://www.kozi.com/wp-content/themes/kozi/js/kozi-helpers.js?ver=20160427'></script>
<script type='text/javascript' src='https://www.kozi.com/wp-content/themes/kozi/js/jquery.cycle2.min.js?ver=20160503'></script>
<script type='text/javascript' src='https://www.kozi.com/wp-content/themes/kozi/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.kozi.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='https://www.kozi.com/wp-includes/js/wp-embed.min.js?ver=8b91e9b65714672b99031a373613522a'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-7068506-1', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>
