<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-131165559-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-131165559-1');
</script>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.kozi.com/xmlrpc.php">
<link rel="shortcut icon" type="image/png" href="https://www.kozi.com/wp-content/themes/kozi/favicon.png" />

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>COVID Persists With Flu Season Coming - KOZI</title>
	<link rel="canonical" href="https://www.kozi.com/covid-persists-with-flu-season-coming/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="COVID Persists With Flu Season Coming - KOZI" />
	<meta property="og:description" content="Although the COVID numbers are getting better county-wide, the incidence rate is down, but the number of hospitalizations are still scary. Veronica Farias is communications specialist with the Chelan Douglas Health District; she runs down the numbers from Confluence Health as of Tuesday night: Not only is there still COVID around, but we&#8217;re getting into [&hellip;]" />
	<meta property="og:url" content="https://www.kozi.com/covid-persists-with-flu-season-coming/" />
	<meta property="og:site_name" content="KOZI" />
	<meta property="article:published_time" content="2021-11-04T21:47:11+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Ken Johannessen" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.kozi.com/#website","url":"https://www.kozi.com/","name":"KOZI","description":"Community Radio","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.kozi.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.kozi.com/covid-persists-with-flu-season-coming/#webpage","url":"https://www.kozi.com/covid-persists-with-flu-season-coming/","name":"COVID Persists With Flu Season Coming - KOZI","isPartOf":{"@id":"https://www.kozi.com/#website"},"datePublished":"2021-11-04T21:47:11+00:00","dateModified":"2021-11-04T21:47:11+00:00","author":{"@id":"https://www.kozi.com/#/schema/person/b5fcdaa59d4578f24d80f34e8e0316fb"},"breadcrumb":{"@id":"https://www.kozi.com/covid-persists-with-flu-season-coming/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.kozi.com/covid-persists-with-flu-season-coming/"]}]},{"@type":"BreadcrumbList","@id":"https://www.kozi.com/covid-persists-with-flu-season-coming/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.kozi.com/"},{"@type":"ListItem","position":2,"name":"News Room","item":"https://www.kozi.com/news-room/"},{"@type":"ListItem","position":3,"name":"COVID Persists With Flu Season Coming"}]},{"@type":"Person","@id":"https://www.kozi.com/#/schema/person/b5fcdaa59d4578f24d80f34e8e0316fb","name":"Ken Johannessen","image":{"@type":"ImageObject","@id":"https://www.kozi.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8e3c9a14d8adeb6ac365a34750854d34?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/8e3c9a14d8adeb6ac365a34750854d34?s=96&d=mm&r=g","caption":"Ken Johannessen"},"url":"https://www.kozi.com/author/ken-johannessen/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//yui.yahooapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KOZI &raquo; Feed" href="https://www.kozi.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KOZI &raquo; Comments Feed" href="https://www.kozi.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kozi.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6247ec533f4f90c9d03605d393937189"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.kozi.com/wp-includes/css/dist/block-library/style.min.css?ver=6247ec533f4f90c9d03605d393937189' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.kozi.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://www.kozi.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.99912' type='text/css' media='all' />
<link rel='stylesheet' id='sfgh-pure-css-css'  href='https://yui.yahooapis.com/pure/0.6.0/pure-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sfgh-pure-css-grids-css'  href='https://yui.yahooapis.com/pure/0.6.0/grids-responsive-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='kozi-style-css'  href='https://www.kozi.com/wp-content/themes/kozi/style.css?ver=6247ec533f4f90c9d03605d393937189' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.kozi.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kozi.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.kozi.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.kozi.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' src='https://www.kozi.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.kozi.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.kozi.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.kozi.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.kozi.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.12.1' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://www.kozi.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"mm\/d\/y","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.kozi.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.kozi.com/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.kozi.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.kozi.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.kozi.com/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kozi.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.kozi.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.12.1' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://www.kozi.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.12.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://www.kozi.com/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.12.1' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://www.kozi.com/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.12.1' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://www.kozi.com/wp-includes/js/jquery/ui/button.min.js?ver=1.12.1' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://www.kozi.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.12.1' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' id='events-manager-js-extra'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.kozi.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.kozi.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"https:\/\/www.kozi.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","google_maps_api":"AIzaSyBJfc4b26U0qiGb33JjaSTc0KBFzicJ30","google_maps_styles":[{"featureType":"administrative","elementType":"labels.text.fill","stylers":[{"color":"#444444"}]},{"featureType":"landscape","elementType":"all","stylers":[{"color":"#f2f2f2"}]},{"featureType":"poi","elementType":"all","stylers":[{"visibility":"off"}]},{"featureType":"road","elementType":"all","stylers":[{"saturation":-100},{"lightness":45}]},{"featureType":"road.highway","elementType":"all","stylers":[{"visibility":"simplified"}]},{"featureType":"road.arterial","elementType":"labels.icon","stylers":[{"visibility":"off"}]},{"featureType":"transit","elementType":"all","stylers":[{"visibility":"off"}]},{"featureType":"water","elementType":"all","stylers":[{"color":"#46bcec"},{"visibility":"on"}]}],"txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kozi.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.99912' id='events-manager-js'></script>
<link rel="https://api.w.org/" href="https://www.kozi.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kozi.com/wp-json/wp/v2/posts/39626" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kozi.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kozi.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.kozi.com/?p=39626' />
<link rel="alternate" type="application/json+oembed" href="https://www.kozi.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kozi.com%2Fcovid-persists-with-flu-season-coming%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kozi.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kozi.com%2Fcovid-persists-with-flu-season-coming%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.kozi.com/?wordfence_lh=1&hid=D1FD1C7E3DF21203C580CBB7D1A4E9D3');
</script><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><script type='text/javascript' src='https://www.kozi.com/wp-includes/js/tw-sack.min.js?ver=1.6.1' id='sack-js'></script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://kozi.com/wp-content/uploads/2016/05/background.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="https://www.kozi.com/wp-content/uploads/2021/10/cropped-KOZI_FBprofile-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.kozi.com/wp-content/uploads/2021/10/cropped-KOZI_FBprofile-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.kozi.com/wp-content/uploads/2021/10/cropped-KOZI_FBprofile-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.kozi.com/wp-content/uploads/2021/10/cropped-KOZI_FBprofile-270x270.jpg" />

<!-- START - Open Graph and Twitter Card Tags 3.1.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="KOZI"/>
  <meta property="og:title" content="COVID Persists With Flu Season Coming - KOZI"/>
  <meta property="og:url" content="https://www.kozi.com/covid-persists-with-flu-season-coming/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Although the COVID numbers are getting better county-wide, the incidence rate is down, but the number of hospitalizations are still scary. Veronica Farias is communications specialist with the Chelan Douglas Health District; she runs down the numbers from Confluence Health as of Tuesday night: No"/>
  <meta property="article:published_time" content="2021-11-04T14:47:11-07:00"/>
  <meta property="article:modified_time" content="2021-11-04T14:47:11-07:00" />
  <meta property="og:updated_time" content="2021-11-04T14:47:11-07:00" />
  <meta property="article:section" content="Health"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="COVID Persists With Flu Season Coming - KOZI"/>
  <meta itemprop="headline" content="COVID Persists With Flu Season Coming - KOZI"/>
  <meta itemprop="description" content="Although the COVID numbers are getting better county-wide, the incidence rate is down, but the number of hospitalizations are still scary. Veronica Farias is communications specialist with the Chelan Douglas Health District; she runs down the numbers from Confluence Health as of Tuesday night: No"/>
  <meta itemprop="datePublished" content="2021-11-04"/>
  <meta itemprop="dateModified" content="2021-11-04T14:47:11-07:00" />
  <meta itemprop="author" content="Ken Johannessen"/>
  <!--<meta itemprop="publisher" content="KOZI"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="COVID Persists With Flu Season Coming - KOZI"/>
  <meta name="twitter:url" content="https://www.kozi.com/covid-persists-with-flu-season-coming/"/>
  <meta name="twitter:description" content="Although the COVID numbers are getting better county-wide, the incidence rate is down, but the number of hospitalizations are still scary. Veronica Farias is communications specialist with the Chelan Douglas Health District; she runs down the numbers from Confluence Health as of Tuesday night: No"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular | yoast_seo -->
<!-- END - Open Graph and Twitter Card Tags 3.1.1 -->
	
</head>

<body class="post-template-default single single-post postid-39626 single-format-standard custom-background group-blog elementor-default elementor-kit-39142">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fixed-top-bar">
	<div class="inner">
		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"> <span class="icon">&#9776;</span> MENU</button>
			<div class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6"><a href="http://#">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-has-children menu-item-144"><a href="https://www.kozi.com/shows/2nd-cup-of-coffee/">2nd Cup of Coffee</a>
	<ul class="sub-menu">
		<li id="menu-item-148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148"><a href="https://kozi.com/2nd-cup/">2nd Cup Listings</a></li>
		<li id="menu-item-146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146"><a href="https://kozi.com/help-wanted">Help Wanted</a></li>
		<li id="menu-item-147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147"><a href="https://kozi.com/yard-sales">Yard Sales</a></li>
	</ul>
</li>
	<li id="menu-item-243" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-243"><a href="https://www.kozi.com/shows/america-in-the-morning/">America In The Morning</a></li>
	<li id="menu-item-242" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-242"><a href="https://www.kozi.com/shows/spanish/">Spanish</a></li>
	<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-145"><a href="https://www.kozi.com/shows/kozi-am/">KOZI AM</a></li>
</ul>
</li>
<li id="menu-item-388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-388"><a href="http://#">News</a>
<ul class="sub-menu">
	<li id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-154"><a href="https://www.kozi.com/news-room/">News Room</a></li>
</ul>
</li>
<li id="menu-item-389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-389"><a href="http://#">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155"><a href="https://www.kozi.com/category/sports/">All Sports</a></li>
</ul>
</li>
<li id="menu-item-390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-390"><a href="http://#">VIPS</a>
<ul class="sub-menu">
	<li id="menu-item-347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347"><a href="https://www.kozi.com/vips-registration/">Become a KOZI VIP</a></li>
</ul>
</li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10"><a href="http://#">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328"><a href="https://www.kozi.com/advertise/">Partners</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190"><a target="_blank" rel="noopener" href="https://www.facebook.com/kozicommunityradio/">Facebook</a></li>
	<li id="menu-item-191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191"><a target="_blank" rel="noopener" href="https://twitter.com/KOZIRadio">Twitter</a></li>
</ul>
</li>
<li id="menu-item-391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-391"><a href="http://#">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342"><a href="https://www.kozi.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-345"><a href="https://www.kozi.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-11111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11111"><a href="https://www.kozi.com/submit-an-event/">Submit An Event!</a></li>
	<li id="menu-item-17205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17205"><a href="https://www.kozi.com/submit-something/">Submit 2nd Cup/Yard Sale</a></li>
</ul>
</li>
</ul></div>		</nav><!-- #site-navigation -->
	</div>
</div>

<div id="page" class="site">
<div id="notification-bar"><a href="https://www.kozi.com/kozi-am-kozi-fm-license-assignment-notification/">Public Notice</a></div>	
	<header id="masthead" class="site-header" role="banner">
		<div class="call-letters">
			<span class="area"><strong>Chelan / Manson:</strong> 93.5 FM <span class="light-blue">•</span> 100.9 FM <span class="light-blue">•</span> 1230AM</span> <span class="light-blue seperator">|</span> <span class="area"><strong>Manson / Brewster / Pateros / Methow:</strong> 103.1 FM
		</div>
		<div class="header-inner">
			<a href="https://www.kozi.com"><img src="https://www.kozi.com/wp-content/uploads/2021/10/kozi_logoweb.jpg" class="logo" alt="KOZI Community Radio" /></a>
			<div class="listen-live-buttons">
				<a href="javascript:;" onclick="javascript:window.open('https://v7player.wostreaming.net/506','ppv6','height=800,width=1100,menubar=no,scrollbars=no,toolbar=no,status=no,resizable=no')" class="listen-live fm"><i class="fa fa-headphones" aria-hidden="true"></i> LISTEN FM</a>
				<a href="javascript:;" onclick="javascript:window.open('https://v7player.wostreaming.net/2636','ppv6','height=800,width=1100,menubar=no,scrollbars=no,toolbar=no,status=no,resizable=no')" class="listen-live am"><i class="fa fa-headphones" aria-hidden="true"></i> LISTEN AM</a>
				<a href="javascript:;" onclick="javascript:window.open('http://stream.abacast.net/playlist/icicle-kozifmaac-ibc4.m3u')" class="listen-live on-mobile"><i class="fa fa-headphones" aria-hidden="true"></i> ON MOBILE</a>
			</div>
		</div>
	</header><!-- #masthead -->
	<div id="content" class="site-content">
		
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		<div id="content-column" class="pure-g"><div class="content-region-left pure-u-2-3"><div class="main-focus-content" id="page-content"><div class="inner-focus"><div class="news-room-item news-item-audio"><h3><span class="the-date">[11/4/21]</span> COVID Persists With Flu Season Coming</h3><div class="post-details"><span class="cat-links">Posted in <a href="https://www.kozi.com/category/health/" rel="category tag">Health</a></span></div><p>Although the COVID numbers are getting better county-wide, the incidence rate is down, but the number of hospitalizations are still scary. Veronica Farias is communications specialist with the Chelan Douglas Health District; she runs down the numbers from Confluence Health as of Tuesday night:</p>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-39626-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/wav" src="https://www.kozi.com/wp-content/uploads/2021/11/110421-VERONICA-FARIAS-1.wav?_=1" /><a href="https://www.kozi.com/wp-content/uploads/2021/11/110421-VERONICA-FARIAS-1.wav">https://www.kozi.com/wp-content/uploads/2021/11/110421-VERONICA-FARIAS-1.wav</a></audio>
<p>Not only is there still COVID around, but we&#8217;re getting into the flu season as well, and although the flu and COVID share many of the same symptoms, they are different viruses, requiring different vaccinations. Now because of all the lockdowns and social distancing last winter, the flu was largely kept in check. This year promises to be different, and Farias says a bit of protection now will pay off down the road:</p>
<audio class="wp-audio-shortcode" id="audio-39626-2" preload="none" style="width: 100%;" controls="controls"><source type="audio/wav" src="https://www.kozi.com/wp-content/uploads/2021/11/110421-VERONICA-FARIAS-2.wav?_=2" /><a href="https://www.kozi.com/wp-content/uploads/2021/11/110421-VERONICA-FARIAS-2.wav">https://www.kozi.com/wp-content/uploads/2021/11/110421-VERONICA-FARIAS-2.wav</a></audio>
<p>By the way, she reminds you that COVID boosters are available for those who got the Pfizer vaccine. If you feel you need a booster, ther is a booster clinic open in East Wenatchee Monday thru Wednesday from 9 am to 3 pm, and Thursdays from 9 to 4. People need to pre-register at cdhd-dot-wa-dot gov.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.kozi.com/covid-persists-with-flu-season-coming/" data-a2a-title="COVID Persists With Flu Season Coming"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.kozi.com%2Fcovid-persists-with-flu-season-coming%2F&amp;linkname=COVID%20Persists%20With%20Flu%20Season%20Coming" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.kozi.com%2Fcovid-persists-with-flu-season-coming%2F&amp;linkname=COVID%20Persists%20With%20Flu%20Season%20Coming" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div></div></div></div></div><!-- end .content-region-left --><div class="content-region-right pure-u-1-3">
<aside id="secondary" class="widget-area" role="complementary">
	<div id="sidebar-search">
		<form role="search" method="get" class="search-form" action="https://www.kozi.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>	</div>
	<div id="sidebar-search">
	    	<h3 style="color:white; margin-top:0px">Sunrise Studio Cam</h3>
	    <!--	<iframe src="https://video.ibm.com/combined-embed/23746336?videos=gallery" style="border: 0;" webkitallowfullscreen allowfullscreen frameborder="no" width="300" height="480"></iframe>-->
	   <!-- <iframe src="https://video.ibm.com/embed/23746336" style="border: 0;" webkitallowfullscreen allowfullscreen frameborder="no" width="360" height="202"></iframe>-->
	  
			<div style="padding:56.25% 0 0 0;position:relative;"><iframe src="https://vimeo.com/event/894869/embed" frameborder="0" allow="autoplay; fullscreen; picture-in-picture" allowfullscreen style="position:absolute;top:0;left:0;width:100%;height:100%;"></iframe></div>
	     <a href="https://www.sunriservs.com/" target="_blank"><img src="https://www.kozi.com/wp-content/uploads/2020/03/sunrise-rv.png"></a><br>
                 <a href="http://www.sunrisechevy.net/" target="_blank"><img src="https://www.kozi.com/wp-content/uploads/2020/03/sunrise-chevy.png"></a>
	</div>
			<div id="latest-items-widget">
		<h3>Latest Articles</h3>
		<div class="inner-latest">
			<div class="latest-item"><span class="the-date">[11/4/21]</span>  <a href="https://www.kozi.com/fire-levy-approval-pleases-chief/">Fire Levy Approval Pleases Chief</a></div><div class="latest-item latest-item-audio"><span class="the-date">[11/4/21]</span>  <a href="https://www.kozi.com/covid-persists-with-flu-season-coming/">COVID Persists With Flu Season Coming</a></div><div class="latest-item"><span class="the-date">[11/4/21]</span>  <a href="https://www.kozi.com/school-resource-officer-program-resumes/">School Resource Officer Program Resumes</a></div><div class="latest-item"><span class="the-date">[11/4/21]</span>  <a href="https://www.kozi.com/police-blotter-1422/">POLICE BLOTTER</a></div><div class="latest-item"><span class="the-date">[11/3/21]</span>  <a href="https://www.kozi.com/ski-hill-work-party-saturday/">Ski Hill Work Party Saturday</a></div><div class="latest-item latest-item-audio"><span class="the-date">[11/3/21]</span>  <a href="https://www.kozi.com/about-the-ncesd/">About the NCESD</a></div><div class="latest-item"><span class="the-date">[11/3/21]</span>  <a href="https://www.kozi.com/hdca-downtown-presentation/">HDCA Downtown Presentation</a></div><div class="latest-item"><span class="the-date">[11/3/21]</span>  <a href="https://www.kozi.com/vaccine-mandate-affecting-law-enforcement/">Vaccine Mandate Affecting Law Enforcement</a></div><div class="latest-item"><span class="the-date">[11/3/21]</span>  <a href="https://www.kozi.com/auditor-on-election-integrity/">Auditor On Election Integrity</a></div><div class="latest-item latest-item-audio"><span class="the-date">[11/3/21]</span>  <a href="https://www.kozi.com/forest-campus-sources-and-costs/">Forest Campus Sources And Costs</a></div>		</div>
	</div>
		<div id="news-room-categories">
		<h3>Categories</h3>
		<div class="inner-categories">
			<ul>
					<li class="cat-item cat-item-3355"><a href="https://www.kozi.com/category/agriculture/">Agriculture</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.kozi.com/category/breaking-news/" title="For posts that will be shows site-wide for 24 hours">Breaking News</a>
</li>
	<li class="cat-item cat-item-33"><a href="https://www.kozi.com/category/business-economy/">Business &amp; Economy</a>
</li>
	<li class="cat-item cat-item-2365"><a href="https://www.kozi.com/category/church-services/">Church Services</a>
</li>
	<li class="cat-item cat-item-25"><a href="https://www.kozi.com/category/education/">Education</a>
</li>
	<li class="cat-item cat-item-2473"><a href="https://www.kozi.com/category/environment/">Environment</a>
</li>
	<li class="cat-item cat-item-35"><a href="https://www.kozi.com/category/feature/">Feature</a>
</li>
	<li class="cat-item cat-item-2595"><a href="https://www.kozi.com/category/fire-and-ems/">Fire and EMS</a>
</li>
	<li class="cat-item cat-item-29"><a href="https://www.kozi.com/category/health/">Health</a>
</li>
	<li class="cat-item cat-item-22"><a href="https://www.kozi.com/category/law-enforcement/">Law Enforcement</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://www.kozi.com/category/legal-tender/">Legal Tender</a>
</li>
	<li class="cat-item cat-item-23"><a href="https://www.kozi.com/category/local-government-meetings/">Local Government &amp; Meetings</a>
</li>
	<li class="cat-item cat-item-126"><a href="https://www.kozi.com/category/mid-lake-weather/" title="Jim &amp; Sara at the Llama Ranch, provide this report">Mid-Lake Weather</a>
</li>
	<li class="cat-item cat-item-2189"><a href="https://www.kozi.com/category/national-weather-service/">National Weather Service</a>
</li>
	<li class="cat-item cat-item-128"><a href="https://www.kozi.com/category/police-blotter/" title="Daily FireEMS reports">Police Blotter</a>
</li>
	<li class="cat-item cat-item-2253"><a href="https://www.kozi.com/category/politics/">Politics</a>
</li>
	<li class="cat-item cat-item-26"><a href="https://www.kozi.com/category/public-utility/">Public Utility</a>
</li>
	<li class="cat-item cat-item-27"><a href="https://www.kozi.com/category/recreation/">Recreation</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://www.kozi.com/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-364"><a href="https://www.kozi.com/category/the-tasting-room/" title="The Tasting Room Show Links">The Tasting Room</a>
</li>
	<li class="cat-item cat-item-28"><a href="https://www.kozi.com/category/transportation/">Transportation</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.kozi.com/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-2687"><a href="https://www.kozi.com/category/weather/">Weather</a>
</li>
	<li class="cat-item cat-item-24"><a href="https://www.kozi.com/category/wildfire/">Wildfire</a>
</li>
			</ul>
		</div>
	</div>
		<div id="events-widget">
	<div class="event-item pure-g">
<div class="event-left pure-u-7-24">
Nov 5
</div>
<div class="event-right pure-u-17-24">
<a href="https://www.kozi.com/events/sigillo-cellars-presents-live-music-w-the-skiffs/">Sigillo Cellars presents live music w/The Skiffs</a>
</div>
</div><div class="event-item pure-g">
<div class="event-left pure-u-7-24">
Nov 6
</div>
<div class="event-right pure-u-17-24">
<a href="https://www.kozi.com/events/yoga-wine-at-amos-rome-vineyards-6/">Yoga + Wine at Amos Rome Vineyards</a>
</div>
</div><div class="event-item pure-g">
<div class="event-left pure-u-7-24">
Nov 6
</div>
<div class="event-right pure-u-17-24">
<a href="https://www.kozi.com/events/fireside-music-darnell-scott-tsillan-cellars/">Fireside Music: Darnell Scott @ Tsillan Cellars</a>
</div>
</div><div class="event-item pure-g">
<div class="event-left pure-u-7-24">
Nov 6
</div>
<div class="event-right pure-u-17-24">
<a href="https://www.kozi.com/events/sigillo-cellars-presents-live-music-w-nick-mardon/">Sigillo Cellars presents live music w/Nick Mardon</a>
</div>
</div><div class="event-item pure-g">
<div class="event-left pure-u-7-24">
Nov 7
</div>
<div class="event-right pure-u-17-24">
<a href="https://www.kozi.com/events/yoga-wine-at-tipsy-canyon-winery-4/">Yoga + Wine at Tipsy Canyon Winery</a>
</div>
</div><div class="event-item pure-g">
<div class="event-left pure-u-7-24">
Nov 10
</div>
<div class="event-right pure-u-17-24">
<a href="https://www.kozi.com/events/morgen-owings-elementary-veterans-day-celebration/">Morgen Owings Elementary Veterans Day Celebration</a>
</div>
</div><div class="event-item pure-g">
<div class="event-left pure-u-7-24">
Nov 13
</div>
<div class="event-right pure-u-17-24">
<a href="https://www.kozi.com/events/yoga-wine-at-succession-wines/">Yoga + Wine at Succession Wines</a>
</div>
</div><div class="event-item pure-g">
<div class="event-left pure-u-7-24">
Nov 13
</div>
<div class="event-right pure-u-17-24">
<a href="https://www.kozi.com/events/fireside-music-the-skiffs-tsillan-cellars/">Fireside Music: The Skiffs @ Tsillan Cellars</a>
</div>
</div><div class="event-item pure-g">
<div class="event-left pure-u-7-24">
Nov 14
</div>
<div class="event-right pure-u-17-24">
<a href="https://www.kozi.com/events/yoga-wine-at-rocky-pond-chelan-tasting-room-6/">Yoga + Wine at Rocky Pond Chelan Tasting Room</a>
</div>
</div><div class="event-item pure-g">
<div class="event-left pure-u-7-24">
Nov 14
</div>
<div class="event-right pure-u-17-24">
<a href="https://www.kozi.com/events/yoga-wine-at-sigillo-cellars/">Yoga + Wine at Sigillo Cellars</a>
</div>
</div>	<a href="/events" class="events-view-all">View All</a>
</div>	<div id="sponsors">
	<div class="sponsor-slideshow slideshow cycle-slideshow cycle-autoinit " data-cycle-slides="> div" data-cycle-pause-on-hover="true" data-cycle-log="false"><div class="single-sponsor"><a href="https://www.lonepointcellars.com/" target="_blank"><img src="https://www.kozi.com/wp-content/files_mf/cache/th_b5c0eb863e765e8c482738e8c3f3aef5_Lone-Point-Cellars-Final.jpg" alt="" /></a></div><div class="single-sponsor"><a href="https://www.harvestfoodsnw.com/" target="_blank"><img src="https://www.kozi.com/wp-content/files_mf/cache/th_b5c0eb863e765e8c482738e8c3f3aef5_BMP-LOGO1-2.jpg" alt="" /></a></div><div class="single-sponsor"><a href="https://www.sunriservs.com/" target="_blank"><img src="https://www.kozi.com/wp-content/files_mf/cache/th_b5c0eb863e765e8c482738e8c3f3aef5_sunrise-rv.png" alt="" /></a></div><div class="single-sponsor"><a href="https://www.colvillefuels.com/" target="_blank"><img src="https://www.kozi.com/wp-content/files_mf/cache/th_b5c0eb863e765e8c482738e8c3f3aef5_colville.jpg" alt="" /></a></div><div class="single-sponsor"><a href="" target="_blank"><img src="https://www.kozi.com/wp-content/files_mf/cache/th_b5c0eb863e765e8c482738e8c3f3aef5_lkchlnphyscialtherapy.jpg" alt="" /></a></div><div class="single-sponsor"><a href="https://vipagencygroup.com/" target="_blank"><img src="https://www.kozi.com/wp-content/files_mf/cache/th_b5c0eb863e765e8c482738e8c3f3aef5_vip2logo.gif" alt="" /></a></div><div class="single-sponsor"><a href="https://lakechelancommunityhospital.com/" target="_blank"><img src="https://www.kozi.com/wp-content/files_mf/cache/th_b5c0eb863e765e8c482738e8c3f3aef5_oconnel.jpg" alt="" /></a></div><div class="single-sponsor"><a href="https://kellyallenagency.com/" target="_blank"><img src="https://www.kozi.com/wp-content/files_mf/cache/th_b5c0eb863e765e8c482738e8c3f3aef5_Kelly-Allen-Insurance-2.jpg" alt="" /></a></div><div class="single-sponsor"><a href="https://deepwaterelectronics.com/" target="_blank"><img src="https://www.kozi.com/wp-content/files_mf/cache/th_b5c0eb863e765e8c482738e8c3f3aef5_deepwaterhomeelectronics.jpg" alt="" /></a></div><div class="single-sponsor"><a href="https://lakeinteriorschelan.com/" target="_blank"><img src="https://www.kozi.com/wp-content/files_mf/cache/th_b5c0eb863e765e8c482738e8c3f3aef5_waterdamage.jpg" alt="" /></a></div><div class="single-sponsor"><a href="https://cvch.org/" target="_blank"><img src="https://www.kozi.com/wp-content/files_mf/cache/th_b5c0eb863e765e8c482738e8c3f3aef5_315x140Col.jpg" alt="" /></a></div><div class="single-sponsor"><a href="https://threerivershospital.net/" target="_blank"><img src="https://www.kozi.com/wp-content/files_mf/cache/th_b5c0eb863e765e8c482738e8c3f3aef5_three-Rivers.png" alt="" /></a></div><div class="single-sponsor"><a href="https://representatives.countryfinancial.com/ryan.greene/" target="_blank"><img src="https://www.kozi.com/wp-content/files_mf/cache/th_b5c0eb863e765e8c482738e8c3f3aef5_Ryan-Greene-Country-Financial.jpg" alt="" /></a></div><div class="single-sponsor"><a href="http://mvmqualitydrilling.com/" target="_blank"><img src="https://www.kozi.com/wp-content/files_mf/cache/th_b5c0eb863e765e8c482738e8c3f3aef5_mvmqualitydrillng.png" alt="" /></a></div><div class="single-sponsor"><a href="http://erlandsen.com/" target="_blank"><img src="https://www.kozi.com/wp-content/files_mf/cache/th_b5c0eb863e765e8c482738e8c3f3aef5_erlandsen.jpg" alt="" /></a></div><div class="single-sponsor"><a href="https://www.sirensongwines.com/" target="_blank"><img src="https://www.kozi.com/wp-content/files_mf/cache/th_b5c0eb863e765e8c482738e8c3f3aef5_siren-song.jpg" alt="" /></a></div><div class="single-sponsor"><a href="https://www.greendotsubshop.com/" target="_blank"><img src="https://www.kozi.com/wp-content/files_mf/cache/th_b5c0eb863e765e8c482738e8c3f3aef5_green-dot.jpg" alt="" /></a></div><div class="single-sponsor"><a href="http://lakechelanwinevalley.com/" target="_blank"><img src="https://www.kozi.com/wp-content/files_mf/cache/th_b5c0eb863e765e8c482738e8c3f3aef5_lake-chelan-wine-valley.jpg" alt="" /></a></div><div class="single-sponsor"><a href="https://www.slidewaters.com/" target="_blank"><img src="https://www.kozi.com/wp-content/files_mf/cache/th_b5c0eb863e765e8c482738e8c3f3aef5_slidewaters2.jpg" alt="" /></a></div><div class="single-sponsor"><a href="" target="_blank"><img src="https://www.kozi.com/wp-content/files_mf/cache/th_b5c0eb863e765e8c482738e8c3f3aef5_Alliance-Tool-and-Equipment.png" alt="" /></a></div><div class="single-sponsor"><a href="" target="_blank"><img src="https://www.kozi.com/wp-content/files_mf/cache/th_b5c0eb863e765e8c482738e8c3f3aef5_lake-chelan-health.png" alt="" /></a></div><div class="single-sponsor"><a href="" target="_blank"><img src="https://www.kozi.com/wp-content/files_mf/cache/th_b5c0eb863e765e8c482738e8c3f3aef5_p1fcu-LOGO.jpg" alt="" /></a></div></div></div>	<div id="deep-discount" class="pure-g">
	<div class="discount-left pure-u-7-24">
		<div class="left-inner">
			<img src="https://www.kozi.com/wp-content/themes/kozi/img/dollar.png" alt="" />
		</div>
	</div>
	<div class="discount-right pure-u-17-24">
		<h3>Deep Discount!</h3>
		<p>We've worked out deals with some of our area's best restaurants and businesses!</p>
		<a href="https://cvmg.halfoffdeal.com" target="_blank">Click Here!</a>
	</div>
</div>	<div id="page-fb-widget">
		<div class="fb-page" data-href="https://www.facebook.com/kozicommunityradio" data-tabs="timeline" data-width="315" data-height="400" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/kozicommunityradio"><a href="https://www.facebook.com/kozicommunityradio">KOZI Radio &quot;Your Community Radio Station&quot;</a></blockquote></div></div>
	</div>
</aside><!-- #secondary -->
</div></div><!-- end .content-column -->
		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<nav class="footer-nav">
			<div class="menu-footer-container"><ul id="footer-menu" class="menu"><li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a target="_blank" rel="noopener" href="https://www.kozi.com/wp-content/uploads/2021/09/2021-Annual-EEO-Public-File-Report-for-Chelan.pdf">EEO REPORT</a></li>
<li id="menu-item-16843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16843"><a href="https://publicfiles.fcc.gov/am-profile/kozi">STATION PUBLIC FILE &#8211; AM</a></li>
<li id="menu-item-16842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16842"><a href="https://publicfiles.fcc.gov/fm-profile/kozi-fm">STATION PUBLIC FILE &#8211; FM</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24"><a target="_blank" rel="noopener" href="https://www.kozi.com/wp-content/uploads/2021/10/Contest-Rules-KOZI-101021.pdf">CONTEST RULES</a></li>
<li id="menu-item-14515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14515"><a href="https://www.kozi.com/wp-content/uploads/2021/10/CVMG-Privacy-Policy-101121-rev.pdf">PRIVACY POLICY</a></li>
<li id="menu-item-221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221"><a href="https://www.kozi.com/employment/">EMPLOYMENT</a></li>
<li id="menu-item-220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220"><a href="https://www.kozi.com/sister-stations/">SISTER STATION</a></li>
</ul></div>		</nav>
		<div class="copyright-info" style="padding-bottom:10px">
			<span class="light-blue">&copy;</span> 2021 Chelan Valley Media Group <span class="light-blue seperator">|</span> All Rights Reserved
		</div>
<div style="margin:0 auto; text-align:center"><span id="siteseal" ><script async type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=k0u7zEqSthLNFh6aRAw0zUot40NqAJwzJEEpHr4YQhl4YxbKCWHAq6WX9edT"></script></span>  </div>
	</footer><!-- #colophon -->
</div><!-- #page -->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='ab65fc27867297cba422df91524a960b';
hf4V='0c72a44f1c7c88fc11d74f38ab312cec';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
<link rel='stylesheet' id='mediaelement-css'  href='https://www.kozi.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.kozi.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6247ec533f4f90c9d03605d393937189' type='text/css' media='all' />
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.kozi.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kozi.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.kozi.com/wp-content/themes/kozi/js/navigation.js?ver=20151215' id='kozi-navigation-js'></script>
<script type='text/javascript' src='https://www.kozi.com/wp-content/themes/kozi/js/kozi-weather.js?ver=20160427' id='kozi-weather-js'></script>
<script type='text/javascript' src='https://www.kozi.com/wp-content/themes/kozi/js/kozi-helpers.js?ver=20160427' id='kozi-helpers-js'></script>
<script type='text/javascript' src='https://www.kozi.com/wp-content/themes/kozi/js/jquery.cycle2.min.js?ver=20160503' id='kozi-jquery-cycle-js'></script>
<script type='text/javascript' src='https://www.kozi.com/wp-content/themes/kozi/js/skip-link-focus-fix.js?ver=20151215' id='kozi-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.kozi.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js' id='wpss-jscripts-ftr-js'></script>
<script type='text/javascript' src='https://www.kozi.com/wp-includes/js/wp-embed.min.js?ver=6247ec533f4f90c9d03605d393937189' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.kozi.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.kozi.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=6247ec533f4f90c9d03605d393937189' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kozi.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=6247ec533f4f90c9d03605d393937189' id='wp-mediaelement-js'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-7068506-1', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>
